I suggest you ...

Add support for earlier versions on Android

Currently on Android 4.4 and I was wondering if the app could extend support for other versions of Android. Thanks

1 vote
Sign in
Check!
(thinking…)
Reset
or sign in with
  • facebook
  • google
    Password icon
    I agree to the terms of service
    Signed in as (Sign out)

    We’ll send you updates on this idea

    Anonymous shared this idea  ·   ·  Admin →
    declined  ·  Maya ProhovnikAdminMaya Prohovnik (Admin, Anchor) responded  · 

    We’d love to support earlier versions of Android, but unfortunately we’re using several modern APIs and services that don’t support Android that far back – so at this time, we have no immediate plans (or any feasible way) to do so. So sorry for the inconvenience; we’ll definitely let you know if this changes in the near future.

    0 comments

    Sign in
    Check!
    (thinking…)
    Reset
    or sign in with
    • facebook
    • google
      Password icon
      I agree to the terms of service
      Signed in as (Sign out)
      Submitting...

      Feedback and Knowledge Base